<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />

		<title>MOB market healthy in Denver. CREJ MOB conference on April 20</title>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MOB market healthy in Denver. CREJ hosting half-day MOB conference April 20 at Hyatt Regency Aurora-Denver Conference Center in Aurora."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.crej.com/news/mob-market-healthy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MOB market healthy in Denver. CREJ MOB conference on April 20" />
<meta property="og:description" content="MOB market healthy in Denver. CREJ hosting half-day MOB conference April 20 at Hyatt Regency Aurora-Denver Conference Center in Aurora." />
<meta property="og:url" content="http://www.crej.com/news/mob-market-healthy/" />
<meta property="og:site_name" content="Colorado Real Estate Journal" />
<meta property="article:publisher" content="https://www.facebook.com/ColoradoRealEstateJournal/" />
<meta property="article:author" content="www.facebook.com/ColoradoRealEstateJournal" />
<meta property="article:tag" content="Catholic Health Initiatives" />
<meta property="article:tag" content="CBRE" />
<meta property="article:tag" content="CHI" />
<meta property="article:tag" content="Colliers International" />
<meta property="article:tag" content="Colorado Real Estate Journal" />
<meta property="article:tag" content="CREJ" />
<meta property="article:tag" content="Duke Realty" />
<meta property="article:tag" content="Healthcare and Medical Office Building Conference" />
<meta property="article:tag" content="Healthcare Realty" />
<meta property="article:tag" content="Hyatt Regency" />
<meta property="article:tag" content="John Rebchook" />
<meta property="article:tag" content="Medical Office Buildings" />
<meta property="article:tag" content="MOB" />
<meta property="article:tag" content="Rebchook Real Estate Corner" />
<meta property="article:section" content="Denver Metro Market" />
<meta property="article:published_time" content="2017-03-28T00:00:14-06:00" />
<meta property="article:modified_time" content="2017-03-24T08:07:56-06:00" />
<meta property="og:updated_time" content="2017-03-24T08:07:56-06:00" />
<meta property="og:image" content="http://www.crej.com/wp-content/uploads/2017/03/100-Cook-Rendering.png" />
<meta property="og:image:width" content="455" />
<meta property="og:image:height" content="256" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MOB market healthy in Denver. CREJ hosting half-day MOB conference April 20 at Hyatt Regency Aurora-Denver Conference Center in Aurora." />
<meta name="twitter:title" content="MOB market healthy in Denver. CREJ MOB conference on April 20" />
<meta name="twitter:site" content="@CREJ92" />
<meta name="twitter:image" content="http://www.crej.com/wp-content/uploads/2017/03/100-Cook-Rendering.png" />
<meta name="twitter:creator" content="@CREJ92jrebchook" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Colorado Real Estate Journal &raquo; Feed" href="http://www.crej.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colorado Real Estate Journal &raquo; Comments Feed" href="http://www.crej.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Colorado Real Estate Journal &raquo; iCal Feed" href="http://www.crej.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Colorado Real Estate Journal &raquo; MOB market healthy Comments Feed" href="http://www.crej.com/news/mob-market-healthy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.crej.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='berocket_mm_quantity_style-css'  href='http://www.crej.com/wp-content/plugins/minmax-quantity-for-woocommerce/css/shop.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.crej.com/wp-content/themes/goodnews/assets/vendors/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.crej.com/wp-content/themes/goodnews-child/tribe-events/pro/widget-calendar.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='http://www.crej.com/wp-content/themes/goodnews/lib/modules/likes/css/xt_likes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='http://www.crej.com/wp-content/themes/goodnews/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='http://www.crej.com/wp-content/themes/goodnews/lib/modules/social-share/skins/minimal.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='http://www.crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/jquery-ui.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='http://www.crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/styles.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='http://www.crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='http://www.crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tc-front-css'  href='http://www.crej.com/wp-content/plugins/tickera/css/front.css?ver=3.2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tc_woobridge-front-css'  href='http://www.crej.com/wp-content/plugins/bridge-for-woocommerce/css/front.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.crej.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='tc_custom_fields-fields-front-css'  href='http://www.crej.com/wp-content/plugins/custom-forms/css/front.css?ver=1.2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.crej.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.crej.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.crej.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.crej.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css'  href='http://www.crej.com/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.crej.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-override-style-css'  href='http://www.crej.com/wp-content/themes/goodnews-child/tribe-events/pro/tribe-events-pro.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='xt-widget-style-css'  href='http://www.crej.com/wp-content/themes/goodnews/lib/widgets/assets/common/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.crej.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.crej.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='http://www.crej.com/wp-content/themes/goodnews/assets/vendors/icomoon/icomoon.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='http://www.crej.com/wp-content/uploads/goodnews/style.min.css?ver=4.6.1' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>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</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='http://www.crej.com/wp-content/uploads/goodnews/style.min-1.css?ver=4.6.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='http://www.crej.com/wp-content/uploads/goodnews/style.min-2.css?ver=4.6.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='http://www.crej.com/wp-content/uploads/goodnews/style.min-3.css?ver=4.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='http://www.crej.com/wp-content/themes/goodnews-child/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='http://fonts.googleapis.com/css?family=Istok+Web%3A700%2C400%7CRoboto%3A400&#038;ver=1490487734' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tc_ajax = {"ajaxUrl":"http:\/\/www.crej.com\/wp-admin\/admin-ajax.php","emptyCartMsg":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"http:\/\/www.crej.com\/wp-content\/plugins\/tickera\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"http:\/\/www.crej.com\/tickets-cart\/","update_cart_message":"Please update your cart before proceeding."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/tickera/js/cart.js?ver=3.2.5.7'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/tickera/js/jquery.validate.min.js?ver=3.2.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/www.crej.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"ohVIuBNqNWrX\/rTa9V4\/4CjbNg8Id2Ndjf3\/j1zUZQnfVNL0ytMXCz\/gGIOgT8xoBzSgrV+fgS21IWQfBM1TIztu9J7Ufgpl4nvWjrvStDT9vaBxOKNx5wza67nP\/vgoidYg8qcd9pHm8aQHlmEIvDPwu\/SSCGmjyCGdmzrJZLApLAj8hS00mEYx4\/k78LKNobSSAFFQyBXXc5VMRyr\/kxy6U+bhGmwE6JrJ3jsVIZDHwtZyb0sPXcQCQB+hE4ZT0LULJ6YlKii3+wwcPHBzr5JsY+U7M5KaRGlNt7JnIoG09g9SboWfxx9o\/fo3+ELFSfAhWM3wGPN5z+gorjwKKEBGZIqNAyyNnvncFQdKFwNSCK6OfAuHltTdtBfflt4pzGJS73Hgt+c4\/bSsh+ahGXqXCRbELzSvfh8fWb1DAhgffBpTALPJI92XL2zTMiD8rRKBT6qkF5u+E6qnQdgAaAkNJG0h09QJ9A8Wc3ki48NGAIWUoATLG1goLXoFg9nLstGiWKhtlBUpH9hBA7cA9aMJWd7fmZCM1faiLR0zbT32lw+K5AKmh9+hwxlhsdIltj674UphJ1tdTrf8F+o5y\/Rhn8wThvbNycaI7baXUL2EXRLj7tpUm++o0ifW1O960A5ix+JO\/WUQFgURyzfV57J3vq0yWsEjfuPHlbIG7Kqd\/9oEv5DccOk0DZVnP\/DKQ5jIvz3o\/9Ggoft3QmUq+cDC55OSVxV73gyaeApSfkBjaXDAJllv4ZPDmRgAb34BbX56LNtyjBV5NhGqP3y6m\/wZbykFFSlA6TWZ4ZmbMRmd5Z\/9CTTHZJweXST6te7\/xJ3bypgsyFHfK7bSjeRfCuK9LMzru43hvx3ecUIMADbHXs+rX\/5EgG8VZHO7isbUO72Ey+yR8v07S0VlIby9KUrSA1c2bwP34ZLuKsBGkh2uAT5ktucDQvY+fvi+loXSTTwD1dGQH13HH6tyBa9uo\/0pUcrv9\/OWVITTzBti\/Rt7XIRV55yDHNpiEMK2q6TpHSQWg17rslfMo7\/V64kJGXEK0BacWg\/aMJ4Edx9goo5h7\/6MCwZqsd1WTWmrHzuwDPGiCLMiWiRdK74fMDB+Gn+oirQbKbt7vaO724EN7Wj0q6IvEJHGfYGr0ELqjIdVriSNJUEeltNc23vqgiaa9RymNgXYE6KQZrpPF4TDpUQz9yEU3kCc3u24I7Ga3KCQ+vYdD1CVTXsx6BGDyvaviJvHCgU9pZXfJGPtxN9tGcRuHPbQEMHPYFIJC3YlVQShno9adD6sJ9g09+ZA7c5MwkoneLXWy+p0da+eM0Pnv3XpD4oDsn2YfMzbjM8I8Y+kE3\/x2X2jZSk274J\/oUELsK01z2dM\/uS5EsUlsKTPBq9EGbm64LzGSai6CCFzo4szGnHviHBtXM16\/7leDIjTWjUwcyjbYJ39fRAVMNl0SyPRT8EF42kjUanBWSM7EFYqTJm\/RscKR32ylZkuCrsOokjeEjPUhYlW7aIBvQk3ahhPl500Dju1558TS16SkG+RijngpWiPXChsdipYYHp7wyktpO4dFUduHxdK9G2AGn6TFUr2k5lEsTCz\/RZ3hmBlbSjFyjE+9rgG3JlRFUx8yh\/ux\/uHSywHs1hj0iuzl47pNtjmeJKSJVtKCgEjDwCtMtons44UJ\/h5IHgAlaMwkgFj4vygmmITRDzHWyE3BueQ4+sqIEMuGq+VxCqJnuTYlc15WJrSeVpl8wpUB5uy7lgvFcHmW1W+iyF6uhwJJXwuVJAdnkuKRoGs\/KqQ+1hnt16bJuQuHgSKQeNTvXZ7kZTH6SoUsYwvheC3mfO0bxw=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"43bcef8523","ajaxUrl":"http:\/\/www.crej.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/mob-market-healthy\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.crej.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.crej.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/lib/widgets/advanced-news/assets/widget.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/lib/widgets/assets/common/js/conditional.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"http:\/\/www.crej.com\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/lib/widgets/assets/xt_twitter/widget.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.3.3'></script>
<link rel='https://api.w.org/' href='http://www.crej.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.crej.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.crej.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<meta name="generator" content="WooCommerce 2.6.8" />
<link rel='shortlink' href='http://www.crej.com/?p=40448' />
<link rel="alternate" type="application/json+oembed" href="http://www.crej.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.crej.com%2Fnews%2Fmob-market-healthy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.crej.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.crej.com%2Fnews%2Fmob-market-healthy%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.crej.com/wp-admin/admin-ajax.php';</script>

<style></style><style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>
	<link rel="shortcut icon" type="image/x-icon" href="http://www.crej.com/wp-content/uploads/2015/12/crej-favicon.png">
	<meta name="generator" content="Good News Child v2.0.1 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #27a159!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"http:\/\/www.crej.com","ajax_url":"http:\/\/www.crej.com\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.crej.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.crej.com/news/mob-market-healthy/amp/" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<meta property="fb:app_id" content="1668849750035808" />
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-31998828-1', 'auto');
		ga('send', 'pageview');

		</script>

<style>
.single-product.postid-29959 ul.gform_fields label, .single-product.postid-3911 ul.gform_fields label {
    display: none !important;
}
.single-product.postid-29959 .has-default-attributes.has-children>.images {
    opacity: 1;
}
#buddypress table.profile-fields tr td, #buddypress table.wp-profile-fields tr td {
     vertical-align: text-bottom !important;
}
</style>

	</head>
	<body class="single single-post postid-40448 single-format-standard thumbnail-fadein layout-full has-wpb-js-composer wpb-js-composer js-comp-ver-5.0 vc_responsive no-js">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1668849750035808";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 1668849750035808, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
		
		<div class="lights_overlay visually-hidden hidden"></div>

		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>

			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu left-off-canvas-menu">	
	
		<label class="push-menu-label">global-menu</label>
		
	<ul id="left-side-push-menu" class="off-canvas-list"><li id="menu-item-1393" class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1393" data-objectid="1393"><a href="/news">News</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3924" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3924" data-objectid="158"><a href="http://www.crej.com/news/">Headline News</a></li>
	<li id="menu-item-23060" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="23060" data-objectid="80"><a href="http://www.crej.com/sales-mortgages/">Sales and Mortgages</a></li>
	<li id="menu-item-7046" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="7046" data-objectid="87"><a href="http://www.crej.com/market-stats/">Market Statistics</a></li>
	<li id="menu-item-13464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-comp-of-the-day menu-category-id-1182" data-itemid="13464" data-objectid="1182"><a href="http://www.crej.com/news/category/comp-of-the-day/">Comp of the Day</a></li>
	<li id="menu-item-23061" class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="23061" data-objectid="23061"><a href="#">Quarterlies</a>
	<ul class="dropdown f-dropdown drop-right">
		<li id="menu-item-3841" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3841" data-objectid="3822"><a href="http://www.crej.com/building-dialogue-stories/">Building Dialogue</a></li>
		<li id="menu-item-14050" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="14050" data-objectid="14048"><a href="http://www.crej.com/healthcare-properties-stories/">Health Care Properties Quarterly</a></li>
		<li id="menu-item-16420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-land-and-development-quarterly menu-category-id-1194" data-itemid="16420" data-objectid="1194"><a href="http://www.crej.com/news/category/land-and-development-quarterly/">Land &#038; Development Quarterly</a></li>
		<li id="menu-item-3839" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3839" data-objectid="3827"><a href="http://www.crej.com/multifamily-properties-stories/">Multifamily Properties Quarterly</a></li>
		<li id="menu-item-3838" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3838" data-objectid="3830"><a href="http://www.crej.com/office-properties-stories/">Office Properties Quarterly</a></li>
		<li id="menu-item-3837" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3837" data-objectid="3832"><a href="http://www.crej.com/property-management-stories/">Property Management Quarterly</a></li>
		<li id="menu-item-3836" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3836" data-objectid="3834"><a href="http://www.crej.com/retail-properties-stories/">Retail Properties Quarterly</a></li>
	</ul>
</li>
	<li id="menu-item-33239" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="33239" data-objectid="33235"><a href="http://www.crej.com/rebchook-real-estate-stories/">Rebchook Real Estate Corner</a></li>
	<li id="menu-item-15641" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="15641" data-objectid="15641"><a href="http://www.crej.com/winslow-report/">Winslow Report</a></li>
</ul>
</li>
<li id="menu-item-11733" class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="11733" data-objectid="11733"><a href="#">Media Kit</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-11741" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11741" data-objectid="11741"><a href="http://www.crej.com/crejmediakit/">Colorado Real Estate Journal</a></li>
	<li id="menu-item-11734" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11734" data-objectid="11734"><a href="http://www.crej.com/buildingdialogue/">Building Dialogue Magazine</a></li>
	<li id="menu-item-11739" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11739" data-objectid="11739"><a href="http://www.crej.com/healthcarepropertiesquarterly/">Health Care Properties Quarterly</a></li>
	<li id="menu-item-11735" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11735" data-objectid="11735"><a href="http://www.crej.com/multifamilypropertiesquarterly/">Multifamily Properties Quarterly</a></li>
	<li id="menu-item-11736" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11736" data-objectid="11736"><a href="http://www.crej.com/officepropertiesquarterly/">Office Properties Quarterly</a></li>
	<li id="menu-item-11737" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11737" data-objectid="11737"><a href="http://www.crej.com/propertymanagementquarterly/">Property Management Quarterly</a></li>
	<li id="menu-item-11738" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11738" data-objectid="11738"><a href="http://www.crej.com/retailpropertiesquarterly/">Retail Properties Quarterly</a></li>
	<li id="menu-item-29884" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29884" data-objectid="29884"><a href="http://www.crej.com/industrydirectoryratecard/">Industry Directory</a></li>
	<li id="menu-item-29083" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29083" data-objectid="29083"><a href="http://crej.com/digitalads/">Digital Advertising</a></li>
	<li id="menu-item-29271" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29271" data-objectid="28970"><a href="http://www.crej.com/2017crejconferenceseries/">Conference Schedule &#038; Exhibitor/Sponsor Info</a></li>
	<li id="menu-item-29084" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29084" data-objectid="29084"><a href="http://crej.com/adspecs/">Ad Specs &#038; Mechanicals</a></li>
	<li id="menu-item-35407" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="35407" data-objectid="35395"><a href="http://www.crej.com/special-sections-quarterlies-calendar/">Special Section &#038; Quarterly Calendar</a></li>
</ul>
</li>
<li id="menu-item-1402" class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1402" data-objectid="1402"><a href="#">Conferences</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-1615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat" data-itemid="1615" data-objectid="427"><a href="http://www.crej.com/events/category/crej-conferences/">Upcoming Conferences</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1594" data-objectid="1591"><a href="http://www.crej.com/sponsor-or-speak-at-an-event/">Partner or Speak at a Conference</a></li>
	<li id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1590" data-objectid="1586"><a href="http://www.crej.com/submit-event-topic/">Submit a Conference Topic</a></li>
	<li id="menu-item-29272" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29272" data-objectid="28970"><a href="http://www.crej.com/2017crejconferenceseries/">Conference Exhibitor/Sponsor Rates</a></li>
</ul>
</li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="110" data-objectid="102"><a href="http://www.crej.com/industry-directory/">Industry Directory</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-3764" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="3764" data-objectid="3764"><a href="/industry-directory">View All Categories</a></li>
	<li id="menu-item-3637" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="3637" data-objectid="3637"><a href="/industry-directory/industry-detail/building-operating-services-suppliers/">Building Operating Services &#038; Suppliers</a></li>
	<li id="menu-item-3638" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="3638" data-objectid="3638"><a href="/industry-directory/industry-detail/lenders-2/">Lenders Directory/Find Financing</a></li>
	<li id="menu-item-29885" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29885" data-objectid="29885"><a href="http://www.crej.com/industrydirectoryratecard/">Industry Directory Rate Card</a></li>
</ul>
</li>
<li id="menu-item-1395" class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1395" data-objectid="1395"><a href="#">Calendar</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="149" data-objectid="149"><a href="/events">View Calendar</a></li>
	<li id="menu-item-4527" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4527" data-objectid="150"><a href="http://www.crej.com/submit-an-event/">Submit a Calendar Event</a></li>
</ul>
</li>
<li id="menu-item-1394" class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1394" data-objectid="1394"><a href="#">Read CREJ</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-29684" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29684" data-objectid="29684"><a href="http://www.crej.com/current-issue/">Current Digital Edition</a></li>
	<li id="menu-item-3921" class="menu-item menu-item-type-post_type menu-item-object-product" data-itemid="3921" data-objectid="3911"><a href="http://www.crej.com/product/subscribe/">Subscribe Print/Digital</a></li>
	<li id="menu-item-32340" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="32340" data-objectid="32340"><a href="http://www.crej.com/product/renewsubscription/">Renew Print/Digital Subscription</a></li>
	<li id="menu-item-6344" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="6344" data-objectid="6342"><a href="http://www.crej.com/crej-sample-copy/">CREJ Sample Digital Copy</a></li>
	<li id="menu-item-12172" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="12172" data-objectid="12172"><a href="http://www.crej.com/archives/">Archives</a></li>
	<li id="menu-item-29683" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29683" data-objectid="29683"><a href="https://www.crej.com/my-account/lost-password/">Reset Password</a></li>
</ul>
</li>
<li id="menu-item-1396" class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1396" data-objectid="1396"><a href="#">Contact</a>
<ul class="dropdown f-dropdown drop-right">
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="64" data-objectid="43"><a href="http://www.crej.com/staff-directory/">Staff Directory</a></li>
	<li id="menu-item-4873" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4873" data-objectid="3670"><a href="http://www.crej.com/order-reprints/">Order Reprints</a></li>
</ul>
</li>
</ul>	
</aside>
<!-- End Off canvas sticky menu -->	
				<div id="outer_wrapper" class="outer_wrapper">

					<!-- Header -->

					
					<header id="main-header">

						
						
<!-- Top Menu Bar -->
<div class="top-menu
	 sticky			 contain-to-grid	 topbar-item-divider	 topbar-sticky-item-divider	">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="85" 
		data-distance="200" 
		data-back_text="Back" 	
		data-options="sticky_on: small;">

					<ul class="sticky-menu left onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="left-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right always">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="http://www.crej.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area has-logo">
			
			<li class="name">
						
				<a href="http://www.crej.com/" class="site-logo show-for-medium-up">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[http://www.crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png, (default)], [http://www.crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png, (retina)]" alt="Colorado Real Estate Journal">
		  		<noscript><img src="http://www.crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png" alt="Colorado Real Estate Journal"></noscript>
		  		
		  			  		
			  	
		</a>
				
				
				<a href="http://www.crej.com/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[http://www.crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png, (default)], [http://www.crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png, (retina)]" alt="Colorado Real Estate Journal">
		  		<noscript><img src="http://www.crej.com/wp-content/uploads/2016/12/CREJ-HORIZONTAL-LOGO-WHITE-1.png" alt="Colorado Real Estate Journal"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
						
<!-- Top Bar Social Networks Section -->
<ul class="left follow-us show-for-medium-up  dropdown-list original-colors">
	
		<li class="has-dropdown">
		<a href="#"><span>Follow us</span> <i class="fa fa-caret-down"></i></a>
		<ul class="dropdown" style="width:col-3px">
				
									<li>
								
				<a style="color:" title="Follow us on Facebook" target="_blank" href="https://www.facebook.com/ColoradoRealEstateJournal/?fref=ts">
				
									
											<i class="fa fa-facebook-square"></i> 
										
					<span>Follow us on Facebook</span>
				
				</a>
			</li>
									<li>
								
				<a style="color:" title="Follow us on Twitter" target="_blank" href="https://twitter.com/CREJ92">
				
									
											<i class="fa fa-twitter-square"></i> 
										
					<span>Follow us on Twitter</span>
				
				</a>
			</li>
									<li>
								
				<a style="color:" title="Follow us on Linkedin" target="_blank" href="https://www.linkedin.com/company/2584664?trk=vsrp_companies_res_name&#038;trkInfo=VSRPsearchId%3A281708551452666420715%2CVSRPtargetId%3A2584664%2CVSRPcmpt%3Aprimary">
				
									
											<i class="fa fa-linkedin-square"></i> 
										
					<span>Follow us on Linkedin</span>
				
				</a>
			</li>
									<li>
								
				<a style="color:" title="Follow us on YouTube" target="_blank" href="https://www.youtube.com/channel/UCZkDvZYRTwWQOuE7NYNz-0Q">
				
									
											<i class="fa fa-youtube"></i> 
										
					<span>Follow us on YouTube</span>
				
				</a>
			</li>
									<li>
								
				<a style="color:" title="Follow us on RSS Feed" target="_blank" href="/feed">
				
									
											<i class="fa fa-rss"></i> 
										
					<span>Follow us on RSS Feed</span>
				
				</a>
			</li>
						
				
		</ul>
	</li>
		
</ul>
			
			
<ul class="account-menu right">

		
				
			<!--<li><a href="" class=" "></a></li>-->

			<li>
				<a href="/current-issue/" class="link">Login</a>
			</li>
		
						
				
		
		 
		
			<li><a href="http://www.crej.com/subscribe/" class="button not-a-member-handle">Subscribe</a></li>
			
						<li class="spacer"></li>
						
		
			
			<li class="flat canhover shopping-cart-menu show-for-medium-up has-dropdown">
			<a class="xt-cart-contents xt-cart-link " style="display:none" href="http://www.crej.com/cart/" title="View your shopping cart"><span class="fa fa fa-shopping-cart"></span>&nbsp; <span class="xt-cart-count">0</span></a>
					<ul class="woo-cart-dropdown-wrap dropdown animate-drop topbar-drop-open-top">
			<li>
				<div class="widget_shopping_cart_content">
					

<div class="mini-cart" data-total="0">
	<div class="spinner">
		<div class="xt-spinner-wrap mini"><div class="xt-spinner mini sk-spinner-pulse"></div></div>	
	</div>
	
		<div class="empty">
			No products in the cart.			<span class="fa fa-shopping-cart"></span>
		</div>

		
		
		
</div>	

				</div>
			</li>
		</ul>	
			</li>
	<li class="shopping-cart-menu show-for-small-only">
			<a class="xt-cart-contents xt-cart-link " style="display:none" href="http://www.crej.com/cart/" title="View your shopping cart"><span class="fa fa fa-shopping-cart"></span>&nbsp; <span class="xt-cart-count">0</span></a>
		</li>
	

		
		
</ul>
						<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1393" data-objectid="1393"><a href="/news">News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3924" data-objectid="158"><a href="http://www.crej.com/news/">Headline News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="23060" data-objectid="80"><a href="http://www.crej.com/sales-mortgages/">Sales and Mortgages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="7046" data-objectid="87"><a href="http://www.crej.com/market-stats/">Market Statistics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-comp-of-the-day menu-category-id-1182 menu-category-slug-comp-of-the-day menu-category-id-1182" data-itemid="13464" data-objectid="1182"><a href="http://www.crej.com/news/category/comp-of-the-day/">Comp of the Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="23061" data-objectid="23061"><a href="#">Quarterlies</a>
	<ul class="dropdown ">
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3841" data-objectid="3822"><a href="http://www.crej.com/building-dialogue-stories/">Building Dialogue</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="14050" data-objectid="14048"><a href="http://www.crej.com/healthcare-properties-stories/">Health Care Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-land-and-development-quarterly menu-category-id-1194 menu-category-slug-land-and-development-quarterly menu-category-id-1194" data-itemid="16420" data-objectid="1194"><a href="http://www.crej.com/news/category/land-and-development-quarterly/">Land &#038; Development Quarterly</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3839" data-objectid="3827"><a href="http://www.crej.com/multifamily-properties-stories/">Multifamily Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3838" data-objectid="3830"><a href="http://www.crej.com/office-properties-stories/">Office Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3837" data-objectid="3832"><a href="http://www.crej.com/property-management-stories/">Property Management Quarterly</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3836" data-objectid="3834"><a href="http://www.crej.com/retail-properties-stories/">Retail Properties Quarterly</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="33239" data-objectid="33235"><a href="http://www.crej.com/rebchook-real-estate-stories/">Rebchook Real Estate Corner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="15641" data-objectid="15641"><a href="http://www.crej.com/winslow-report/">Winslow Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="11733" data-objectid="11733"><a href="#">Media Kit</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11741" data-objectid="11741"><a href="http://www.crej.com/crejmediakit/">Colorado Real Estate Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11734" data-objectid="11734"><a href="http://www.crej.com/buildingdialogue/">Building Dialogue Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11739" data-objectid="11739"><a href="http://www.crej.com/healthcarepropertiesquarterly/">Health Care Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11735" data-objectid="11735"><a href="http://www.crej.com/multifamilypropertiesquarterly/">Multifamily Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11736" data-objectid="11736"><a href="http://www.crej.com/officepropertiesquarterly/">Office Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11737" data-objectid="11737"><a href="http://www.crej.com/propertymanagementquarterly/">Property Management Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11738" data-objectid="11738"><a href="http://www.crej.com/retailpropertiesquarterly/">Retail Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29884" data-objectid="29884"><a href="http://www.crej.com/industrydirectoryratecard/">Industry Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29083" data-objectid="29083"><a href="http://crej.com/digitalads/">Digital Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29271" data-objectid="28970"><a href="http://www.crej.com/2017crejconferenceseries/">Conference Schedule &#038; Exhibitor/Sponsor Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29084" data-objectid="29084"><a href="http://crej.com/adspecs/">Ad Specs &#038; Mechanicals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="35407" data-objectid="35395"><a href="http://www.crej.com/special-sections-quarterlies-calendar/">Special Section &#038; Quarterly Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1402" data-objectid="1402"><a href="#">Conferences</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat" data-itemid="1615" data-objectid="427"><a href="http://www.crej.com/events/category/crej-conferences/">Upcoming Conferences</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1594" data-objectid="1591"><a href="http://www.crej.com/sponsor-or-speak-at-an-event/">Partner or Speak at a Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1590" data-objectid="1586"><a href="http://www.crej.com/submit-event-topic/">Submit a Conference Topic</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29272" data-objectid="28970"><a href="http://www.crej.com/2017crejconferenceseries/">Conference Exhibitor/Sponsor Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="110" data-objectid="102"><a href="http://www.crej.com/industry-directory/">Industry Directory</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="3764" data-objectid="3764"><a href="/industry-directory">View All Categories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="3637" data-objectid="3637"><a href="/industry-directory/industry-detail/building-operating-services-suppliers/">Building Operating Services &#038; Suppliers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="3638" data-objectid="3638"><a href="/industry-directory/industry-detail/lenders-2/">Lenders Directory/Find Financing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29885" data-objectid="29885"><a href="http://www.crej.com/industrydirectoryratecard/">Industry Directory Rate Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1395" data-objectid="1395"><a href="#">Calendar</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="149" data-objectid="149"><a href="/events">View Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4527" data-objectid="150"><a href="http://www.crej.com/submit-an-event/">Submit a Calendar Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1394" data-objectid="1394"><a href="#">Read CREJ</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29684" data-objectid="29684"><a href="http://www.crej.com/current-issue/">Current Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product" data-itemid="3921" data-objectid="3911"><a href="http://www.crej.com/product/subscribe/">Subscribe Print/Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="32340" data-objectid="32340"><a href="http://www.crej.com/product/renewsubscription/">Renew Print/Digital Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="6344" data-objectid="6342"><a href="http://www.crej.com/crej-sample-copy/">CREJ Sample Digital Copy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="12172" data-objectid="12172"><a href="http://www.crej.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29683" data-objectid="29683"><a href="https://www.crej.com/my-account/lost-password/">Reset Password</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1396" data-objectid="1396"><a href="#">Contact</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="64" data-objectid="43"><a href="http://www.crej.com/staff-directory/">Staff Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4873" data-objectid="3670"><a href="http://www.crej.com/order-reprints/">Order Reprints</a></li>
</ul>
</li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="http://www.crej.com/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:" target="_blank" href="https://www.facebook.com/ColoradoRealEstateJournal/?fref=ts">
								<i class="fa fa-facebook-square" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="https://twitter.com/CREJ92">
								<i class="fa fa-twitter-square" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="https://www.linkedin.com/company/2584664?trk=vsrp_companies_res_name&#038;trkInfo=VSRPsearchId%3A281708551452666420715%2CVSRPtargetId%3A2584664%2CVSRPcmpt%3Aprimary">
								<i class="fa fa-linkedin-square" title="Linkedin"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="https://www.youtube.com/channel/UCZkDvZYRTwWQOuE7NYNz-0Q">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="/feed">
								<i class="fa fa-rss" title="RSS Feed"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

						
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
								
											
						<ul id="main-menu" class="menu top-level stretch  left"><li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1393" data-objectid="1393"><a href="/news">News</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3924" data-objectid="158"><a href="http://www.crej.com/news/">Headline News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="23060" data-objectid="80"><a href="http://www.crej.com/sales-mortgages/">Sales and Mortgages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="7046" data-objectid="87"><a href="http://www.crej.com/market-stats/">Market Statistics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-comp-of-the-day menu-category-id-1182 menu-category-slug-comp-of-the-day menu-category-id-1182 menu-category-slug-comp-of-the-day menu-category-id-1182" data-itemid="13464" data-objectid="1182"><a href="http://www.crej.com/news/category/comp-of-the-day/">Comp of the Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="23061" data-objectid="23061"><a href="#">Quarterlies</a>
	<ul class="dropdown ">
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3841" data-objectid="3822"><a href="http://www.crej.com/building-dialogue-stories/">Building Dialogue</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="14050" data-objectid="14048"><a href="http://www.crej.com/healthcare-properties-stories/">Health Care Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-land-and-development-quarterly menu-category-id-1194 menu-category-slug-land-and-development-quarterly menu-category-id-1194 menu-category-slug-land-and-development-quarterly menu-category-id-1194" data-itemid="16420" data-objectid="1194"><a href="http://www.crej.com/news/category/land-and-development-quarterly/">Land &#038; Development Quarterly</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3839" data-objectid="3827"><a href="http://www.crej.com/multifamily-properties-stories/">Multifamily Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3838" data-objectid="3830"><a href="http://www.crej.com/office-properties-stories/">Office Properties Quarterly</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3837" data-objectid="3832"><a href="http://www.crej.com/property-management-stories/">Property Management Quarterly</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3836" data-objectid="3834"><a href="http://www.crej.com/retail-properties-stories/">Retail Properties Quarterly</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="33239" data-objectid="33235"><a href="http://www.crej.com/rebchook-real-estate-stories/">Rebchook Real Estate Corner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="15641" data-objectid="15641"><a href="http://www.crej.com/winslow-report/">Winslow Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="11733" data-objectid="11733"><a href="#">Media Kit</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11741" data-objectid="11741"><a href="http://www.crej.com/crejmediakit/">Colorado Real Estate Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11734" data-objectid="11734"><a href="http://www.crej.com/buildingdialogue/">Building Dialogue Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11739" data-objectid="11739"><a href="http://www.crej.com/healthcarepropertiesquarterly/">Health Care Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11735" data-objectid="11735"><a href="http://www.crej.com/multifamilypropertiesquarterly/">Multifamily Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11736" data-objectid="11736"><a href="http://www.crej.com/officepropertiesquarterly/">Office Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11737" data-objectid="11737"><a href="http://www.crej.com/propertymanagementquarterly/">Property Management Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="11738" data-objectid="11738"><a href="http://www.crej.com/retailpropertiesquarterly/">Retail Properties Quarterly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29884" data-objectid="29884"><a href="http://www.crej.com/industrydirectoryratecard/">Industry Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29083" data-objectid="29083"><a href="http://crej.com/digitalads/">Digital Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29271" data-objectid="28970"><a href="http://www.crej.com/2017crejconferenceseries/">Conference Schedule &#038; Exhibitor/Sponsor Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29084" data-objectid="29084"><a href="http://crej.com/adspecs/">Ad Specs &#038; Mechanicals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="35407" data-objectid="35395"><a href="http://www.crej.com/special-sections-quarterlies-calendar/">Special Section &#038; Quarterly Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1402" data-objectid="1402"><a href="#">Conferences</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat" data-itemid="1615" data-objectid="427"><a href="http://www.crej.com/events/category/crej-conferences/">Upcoming Conferences</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1594" data-objectid="1591"><a href="http://www.crej.com/sponsor-or-speak-at-an-event/">Partner or Speak at a Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="1590" data-objectid="1586"><a href="http://www.crej.com/submit-event-topic/">Submit a Conference Topic</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="29272" data-objectid="28970"><a href="http://www.crej.com/2017crejconferenceseries/">Conference Exhibitor/Sponsor Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page has-dropdown not-click" data-itemid="110" data-objectid="102"><a href="http://www.crej.com/industry-directory/">Industry Directory</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="3764" data-objectid="3764"><a href="/industry-directory">View All Categories</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="3637" data-objectid="3637"><a href="/industry-directory/industry-detail/building-operating-services-suppliers/">Building Operating Services &#038; Suppliers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="3638" data-objectid="3638"><a href="/industry-directory/industry-detail/lenders-2/">Lenders Directory/Find Financing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29885" data-objectid="29885"><a href="http://www.crej.com/industrydirectoryratecard/">Industry Directory Rate Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1395" data-objectid="1395"><a href="#">Calendar</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="149" data-objectid="149"><a href="/events">View Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4527" data-objectid="150"><a href="http://www.crej.com/submit-an-event/">Submit a Calendar Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1394" data-objectid="1394"><a href="#">Read CREJ</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29684" data-objectid="29684"><a href="http://www.crej.com/current-issue/">Current Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product" data-itemid="3921" data-objectid="3911"><a href="http://www.crej.com/product/subscribe/">Subscribe Print/Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="32340" data-objectid="32340"><a href="http://www.crej.com/product/renewsubscription/">Renew Print/Digital Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="6344" data-objectid="6342"><a href="http://www.crej.com/crej-sample-copy/">CREJ Sample Digital Copy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="12172" data-objectid="12172"><a href="http://www.crej.com/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="29683" data-objectid="29683"><a href="https://www.crej.com/my-account/lost-password/">Reset Password</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom has-dropdown not-click" data-itemid="1396" data-objectid="1396"><a href="#">Contact</a>
<ul class="dropdown ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="64" data-objectid="43"><a href="http://www.crej.com/staff-directory/">Staff Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="4873" data-objectid="3670"><a href="http://www.crej.com/order-reprints/">Order Reprints</a></li>
</ul>
</li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->

						
					</header>
					<!-- End Header -->

					 

					
					
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-40448 post type-post status-publish format-standard has-post-thumbnail hentry category-denver-market category-economic-development category-greater-denver category-medicalmedical-office category-rebchookrealestatecorner tag-catholic-health-initiatives tag-cbre tag-chi tag-colliers-international tag-colorado-real-estate-journal tag-crej tag-duke-realty tag-healthcare-and-medical-office-building-conference tag-healthcare-realty tag-hyatt-regency tag-john-rebchook tag-medical-office-buildings tag-mob tag-rebchook-real-estate-corner" itemscope="" itemtype="http://schema.org/BlogPosting">
			
						
				<div class="row vc_row in-container">
										
					<div class="medium-8 column left">
		
						
<!--Single Article -->

<article id="post-40448" data-postid="40448" data-guid="http://www.crej.com/?p=40448" data-permalink="http://www.crej.com/news/mob-market-healthy/">

		<div class="row collapse">
		<div class="medium-12 column">
			<!-- Artcle Header -->		
<div class="article-header above-content">

		
		
	<div class="meta row collapse in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="name headline">
				
				MOB market healthy 
				
			</h1>
			
						
								
				
			
				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
													<div class="inline xt-post-author-wrap hide-for-xmall-only show-for-small">
										<span class="author  xt-post-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
			By 
			<span itemprop="name">
						
				<a href="http://www.crej.com/news/author/jrebchook/" title="Posts by John Rebchook" itemprop="url" rel="author">John Rebchook</a>				
						</span>
		</span>
	    
	    							</div>
												
					
													<div class="inline xt-post-date-wrap show-for-small">
									    <time class=" xt-post-date" datetime="2017-03-28T00:00:14+00:00" itemprop="datePublished">11 hours ago</time>
	    <meta itemprop="dateModified" content="2017-03-24T08:07:56+00:00">
									</div>	
												
													<div class="inline xt-post-stats-wrap show-for-small">
										
		<div class="stats mini right xt-post-stats">
			<span class="stats-wrap">
				
					
				<span class="views"><i class="fa fa-eye"></i> 12</span>
				<meta itemprop="interactionCount" content="UserPageVisits:12"/>
				
								
			</span>
		</div>
		
	    							</div>	
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
	</div>

<!-- End Artcle Header -->	
		</div>
	</div>
	
	<!-- Artcle Content -->
	<div class="row collapse article-content-wrap">

		<div class="article-start"></div>

				<div data-margin_top="85" data-margin_bottom="404"  class="has-sticky-sidebar medium-3 column hide-for-small left">
			<div class="b-padding-10 r-padding-30">
				<div class="smart-sidebar"><div class="smart-sidebar-item"></div><div class="smart-sidebar-item"><div data-post="40448"  data-extra_class="within-smart-sidebar" class="xt-social-share-insert"></div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item">		<span class="author  xt-post-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
			By 
			<span itemprop="name">
						
				<a href="http://www.crej.com/news/author/jrebchook/" title="Posts by John Rebchook" itemprop="url" rel="author">John Rebchook</a>				
						</span>
		</span>
	    
	    </div><div class="smart-sidebar-item">	    <time class=" xt-post-date" datetime="2017-03-28T00:00:14+00:00" itemprop="datePublished">11 hours ago</time>
	    <meta itemprop="dateModified" content="2017-03-24T08:07:56+00:00">
		</div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item"><div class="meta">		
		<div class="stats mini xt-post-stats">
			<span class="stats-wrap">
				
					
				<span class="views"><i class="fa fa-eye"></i> 12</span>
				<meta itemprop="interactionCount" content="UserPageVisits:12"/>
				
								
			</span>
		</div>
		
	    </div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div></div>			</div>
		</div>
				<div class="small-12 medium-9 right column">


			<div class="article-content">

									<div class="xtss-above-post show-for-small">
					<div class="xtss-wrap skin-minimal layout-vertical size-small align-left position-above-below fullwidth showing-names first-2">	<div class="xtss xtss-transition"><div class="xtss-title">Share this Article</div><span class="xtss-social-networks">
			<a class="xtss-facebook xtss-item xtss-transition" style="color:#3b5998; background-color:#3b5998;" target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.crej.com%2Fnews%2Fmob-market-healthy%2F" title="Share on Facebook">
				<span class="icon fa fa-facebook xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Facebook</span></span>
				
			</a>
			<a class="xtss-twitter xtss-item xtss-transition" style="color:#1fc1f1; background-color:#1fc1f1;" target="_blank" href="http://twitter.com/intent/tweet?via=CREJ92&amp;text=MOB+market+healthy+-+http%3A%2F%2Fwww.crej.com%2Fnews%2Fmob-market-healthy%2F&amp;url=http%253A%252F%252Fwww.crej.com%252Fnews%252Fmob-market-healthy%252F" title="Share on Twitter">
				<span class="icon fa fa-twitter xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Twitter</span></span>
				
			</a>
			<a class="xtss-linkedin xtss-item xtss-transition" style="color:#0976b4; background-color:#0976b4;" target="_blank" href="http://www.linkedin.com/shareArticle?title=MOB+market+healthy&amp;summary=&amp;source=Colorado+Real+Estate+Journal&amp;mini=true&amp;url=http%3A%2F%2Fwww.crej.com%2Fnews%2Fmob-market-healthy%2F" title="Share on LinkedIn">
				<span class="icon fa fa-linkedin xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">LinkedIn</span></span>
				
			</a>
			<a class="xtss-google xtss-item xtss-transition" style="color:#dd4b39; background-color:#dd4b39;" target="_blank" href="http://plus.google.com/share?url=http%3A%2F%2Fwww.crej.com%2Fnews%2Fmob-market-healthy%2F" title="Share on Google">
				<span class="icon fa fa-google xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Google</span></span>
				
			</a>
			<a class="xtss-pinterest xtss-item xtss-transition" style="color:#cc2127; background-color:#cc2127;" target="_blank" href="http://www.pinterest.com/pin/create/button/?description=MOB+market+healthy&amp;media=http%3A%2F%2Fwww.crej.com%2Fwp-content%2Fuploads%2F2017%2F03%2F100-Cook-Rendering.png&amp;url=http%3A%2F%2Fwww.crej.com%2Fnews%2Fmob-market-healthy%2F" title="Share on Pinterest">
				<span class="icon fa fa-pinterest xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Pinterest</span></span>
				
			</a>
			<a class="xtss-stumbleupon xtss-item xtss-transition" style="color:#eb4924; background-color:#eb4924;" target="_blank" href="http://www.stumbleupon.com/badge/?url=http%3A%2F%2Fwww.crej.com%2Fnews%2Fmob-market-healthy%2F" title="Share on StumbleUpon">
				<span class="icon fa fa-stumbleupon xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">StumbleUpon</span></span>
				
			</a>
			<a class="xtss-email xtss-item xtss-transition" style="color:#959595; background-color:#959595;" target="_self" href="mailto:?subject=This might interest you&amp;body=Visit this link: http://www.crej.com/news/mob-market-healthy/" title="Email">
				<span class="icon fa fa-envelope xtss-transition"></span>
				<span class="xtss-name"><span class="xtss-name-inner">Email</span></span>
				
			</a><div class="xtss-spacer"></div><div class="xtss-facebook-like xtss-extra-item xtss-item xtss-transition">
							<div class="fb-like" data-href="http://www.crej.com/news/mob-market-healthy/" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
						</div><div class="xtss-google-plus xtss-extra-item xtss-item xtss-transition">
							<g:plusone size="tall" annotation="none"></g:plusone>
							<script>
						      window.___gcfg = {
						        lang: "en-US"
						      };
						    </script>
						    <script src="https://apis.google.com/js/platform.js" async defer></script>
					    </div></span>	</div></div>					</div>
				
				
				
					<img width="455" height="256" src="http://www.crej.com/wp-content/uploads/2017/03/100-Cook-Rendering.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="MOB" srcset="http://www.crej.com/wp-content/uploads/2017/03/100-Cook-Rendering.png 455w, http://www.crej.com/wp-content/uploads/2017/03/100-Cook-Rendering-300x169.png 300w, http://www.crej.com/wp-content/uploads/2017/03/100-Cook-Rendering-150x84.png 150w" sizes="(max-width: 455px) 100vw, 455px" /><span class="caption">Show in the 5-story, 89,000-sf, UC Health Center MOB to be developed by Brookhaven Capital Partners at 100 Cook St. in Cherry Creek North. It is being designed by Davis Partnership Architects.</span>
				
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><span style="font-size: 1rem;">The Denver area medical office building market, by almost every metric, </span><span style="font-size: 1rem;">is not only healthy, but also in tip-top shape.</span></p>
<p>Last year, $105.2 million in medical office buildings, or MOBs, traded hands, a 20.9 percent jump from 2015, according to a CBRE analysis of the MOB market. <a href="http://www.catholichealthinitiatives.org">Catholic Health Initiatives</a> sold the Lansing Point building in the Meridian International Business Center for $17.5 million, accounting for 16.6 percent of the total sales volume.</p>
<p>In addition, 162,626 square feet of MOB space was absorbed last year, which is close to the 167,351 sf under construction, the CBRE report shows.</p>
<p>And that does not even include the five-story, 89,000-sf, UC Health Center MOB to be developed by <a href="http://www.brookhavenpartners.com">Brookhaven Capital Partners </a>at 100 Cook St. in Cherry Creek North. It is being designed by <a href="http://davispartnership.com">Davis Partnership Architects</a> and will be built by <a href="http://www.swinerton.com">Swinerton Builders</a>. It will be completed in 2018.</p>
<figure id="attachment_40455" style="width: 455px" class="wp-caption aligncenter"><a href="https://www.crej.com/wp-content/uploads/2017/03/UCHelath.view_.jpg"><img class="size-full wp-image-40455" src="https://www.crej.com/wp-content/uploads/2017/03/UCHelath.view_.jpg" alt="MOB" width="455" height="281" srcset="http://www.crej.com/wp-content/uploads/2017/03/UCHelath.view_.jpg 455w, http://www.crej.com/wp-content/uploads/2017/03/UCHelath.view_-300x185.jpg 300w, http://www.crej.com/wp-content/uploads/2017/03/UCHelath.view_-150x93.jpg 150w" sizes="(max-width: 455px) 100vw, 455px" /></a><figcaption class="wp-caption-text">A view of the UC Health Center MOB planned by Brookhaven Capital in Cherry Creek North</figcaption></figure>
<p>Cherry Creek has only a 2.9 percent availability rate, according to CBRE, making it the tightest submarket in the Denver area.</p>
<p>Health care employment last year grew even faster than the brisk overall economy, which saw a 3.2 percent increase in jobs.</p>
<p>Health care employment grew by 3.6 percent, adding 6,200 jobs, according to CBRE. That accounted for 12.4 percent of the 50,000 jobs added to the Denver area economy last year.</p>
<p>CBRE Executive Vice President <a href="http://www.cbre.us/o/denver/people/chris-bodnar/Pages/overview.aspx">Christopher R. Bodnar</a>, who a little more than a decade ago formed CBRE’s Healthcare Capital Markets Group, will provide a state of the industry and <a href="http://www.crej.com/event/2017-health-care-medical-office-buildings-conference-expo/">2017 Health Care Property Outlook</a> at a half-day conference April 20.</p>
<p>The <a href="http://www.crej.com/event/2017-health-care-medical-office-buildings-conference-expo/">2017 Health Care and Medical Office Buildings Conference and Expo,</a> sponsored by the <a href="http://www.crej.com">Colorado Real Estate Journal</a>, will be held from 7 until 11:45 a.m. at the <a href="https://aurora.regency.hyatt.com/en/hotel/home.html">Hyatt Regency Aurora-Denver Conference Center</a>.</p>
<figure id="attachment_40456" style="width: 488px" class="wp-caption aligncenter"><a href="https://www.crej.com/wp-content/uploads/2017/03/CHI.LansingPoint.jpg"><img class="size-full wp-image-40456" src="https://www.crej.com/wp-content/uploads/2017/03/CHI.LansingPoint.jpg" alt="MOB" width="488" height="289" srcset="http://www.crej.com/wp-content/uploads/2017/03/CHI.LansingPoint.jpg 488w, http://www.crej.com/wp-content/uploads/2017/03/CHI.LansingPoint-300x178.jpg 300w, http://www.crej.com/wp-content/uploads/2017/03/CHI.LansingPoint-150x89.jpg 150w" sizes="(max-width: 488px) 100vw, 488px" /></a><figcaption class="wp-caption-text">CHI sold this MOB building in the Meridian International Business Park last year for $17.5 million.</figcaption></figure>
<p>Topics explored at the conference will include:</p>
<ul>
<li>What Colorado’s health care systems are planning for the future,</li>
<li>Design and construction,</li>
<li>Brokerage and</li>
<li>Development and investing.</li>
</ul>
<figure id="attachment_40458" style="width: 1212px" class="wp-caption aligncenter"><a href="https://www.crej.com/wp-content/uploads/2017/03/MOB-1.jpg"><img class="size-full wp-image-40458" src="https://www.crej.com/wp-content/uploads/2017/03/MOB-1.jpg" alt="MOB" width="1212" height="640" srcset="http://www.crej.com/wp-content/uploads/2017/03/MOB-1.jpg 1212w, http://www.crej.com/wp-content/uploads/2017/03/MOB-1-300x158.jpg 300w, http://www.crej.com/wp-content/uploads/2017/03/MOB-1-768x406.jpg 768w, http://www.crej.com/wp-content/uploads/2017/03/MOB-1-1024x541.jpg 1024w, http://www.crej.com/wp-content/uploads/2017/03/MOB-1-1200x634.jpg 1200w, http://www.crej.com/wp-content/uploads/2017/03/MOB-1-150x79.jpg 150w, http://www.crej.com/wp-content/uploads/2017/03/MOB-1-500x264.jpg 500w" sizes="(max-width: 1212px) 100vw, 1212px" /></a><figcaption class="wp-caption-text">A snapshot of lease rates and vacancies in Denver&#8217;s MOB market. Source: CBRE</figcaption></figure>
<p>In addition to Bodnar, other speakers at the CREJ conference include:</p>
<ul>
<li>F. Chase Simons, a shareholder and the Real Estate Practice chairman at <a href="http://www.polsinelli.com/offices/denver">Polsinelli</a> law firm;</li>
<li>Bobby Guy, shareholder, Polsinelli;</li>
<li>Kevin Kucera, director of Real Estate, HealthOne;</li>
<li>Jeffrey A. Crawford, principal, RMI Capital Management LLC;</li>
<li>Scot Brooks, director of real estate and construction, Centura Health Services Center;</li>
<li><a href="http://www.crej.com/members/courtneyhanfland/">Courtney Hanfland</a>, system director – real estate transactions, Catholic Health Initiatives;</li>
<li>Clayton Mithcell, executive director, National Facilities Services Colorado, Kaiser Permanente;</li>
<li>Ann McCullugh, shareholder, Polsinelli;</li>
<li>Jerry Heberlein, director of preconstruction, <a href="http://www.henselphelps.com">Hensel Phelps</a>;</li>
<li>Brandon Bergholz, healthcare market leader and construction executive, <a href="https://www.mortenson.com/denver">Mortenson</a>;</li>
<li>Mark Arnold, director of healthcare, GH Phipps Construction Cos.;</li>
<li>Margie Snow, principal, Gallun Snow Associates;</li>
<li>Mary Morissette, principal, Page/;</li>
<li>Paul V. Fanke, shareholder, Polsinelli;</li>
<li><a href="http://www.colliers.com/cheryle.powell?mkt=/us/colorado/denver">Cheryle Powell</a>, director, Global Healthcare Services, Colliers International;</li>
<li><a href="http://www.us.jll.com/united-states/en-us/people/3921/terrence-pace">Terrence Pace</a>, broker, Healthcare Solutions Specialists, JLL;</li>
<li><a href="http://www.cushmanwakefield.com/en/people/stuart-thomas/">Stuart Thomas</a>, senior associates, Healthcare Practices Group, Cushman &amp; Wakefield;</li>
<li><a href="http://carrhr.com/people/#people-tabs|3">Perry Bacalis</a>, broker, Carr Healthcare Realty;</li>
<li><a href="http://www.cbre.us/o/denver/people/naum-nasif/Pages/overview.aspx">Naum Nasif</a>, senior associate, brokerage services – Healthcare Real Estate, CBRE;</li>
<li><a href="http://www.cbre.us/o/denver/people/dann-burke/Pages/overview.aspx">Dann Burke</a>, vice president, Healthcare Services, CBRE;</li>
<li>Joseph Fogarty, vice president, investments, Healthcare Realty;</li>
<li>John Marshall, vice president, national healthcare strategy and development, Duke Realty;</li>
<li>Andrew Shearer, managing director of real estate development  –  COO, Development Solutions Group LLC;</li>
<li>Tom Hulme, vice president of development &amp; leasing, HCP;</li>
<li>Michael Thomas, vice president, Gershman Mortgage; and</li>
<li>Shane Seitz, senior investment officer, Ventas Inc.</li>
</ul>
<p>With all of the political rancor, it can seem like the U.S. health care system is on life support.</p>
<p>But that is not the case for the MOB market in the Denver area. As the CBRE MOB report says: &#8220;2017 is poised for continued healthy market trends.”</p>
<p><span style="font-family: Arial;"><span style="font-size: 29.33333396911621px;"> </span></span></p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			
		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><span class="m_7583905139681352404caption1"><i>If you scratch the surface of just about any deal, there is a story behind it.</i></span><span class="m_7583905139681352404apple-converted-space"><i> </i></span><span class="m_7583905139681352404caption1"><i><a href="http://www.crej.com/rebchook-real-estate-stories/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.crej.com/rebchook-real-estate-stories/&amp;source=gmail&amp;ust=1489611435714000&amp;usg=AFQjCNERpB5hLyHEd7kFOhFH-2n2FzZFcw">The Rebchook Real Estate Corner</a></i></span><span class="m_7583905139681352404apple-converted-space"><i> </i></span><span class="m_7583905139681352404caption1"><i>looks at the what and who that make the Colorado commercial real estate industry spin every <span class="aBn" tabindex="0" data-term="goog_1060302503"><span class="aQJ">Tuesday</span></span> and Thursday online at <a href="http://CREJ.com" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://CREJ.com&amp;source=gmail&amp;ust=1489611435714000&amp;usg=AFQjCNF6A_ma7qgj6cpUuuqfnok6TiWk_A">CREJ.com</a>. The people behind the deals are passionate about what they do, whether they focus on offices, apartments, industrial, retail, land or lending. They also are passionate about their clients. Given the cyclical nature of commercial real estate, those who prosper in it have plenty of stories to tell. I hope to share them with you.</i></span><span class="m_7583905139681352404apple-converted-space"><i> </i></span></p>
<p><span class="m_7583905139681352404caption1"><i>This column includes news stories, in-depth looks at deals, profiles, Q&amp;As and pieces on the latest trends. Contact John with story tips at</i></span><span class="m_7583905139681352404apple-converted-space"><i> </i></span><span class="m_7583905139681352404caption1"><i><a href="mailto:JRCHOOK@gmail.com" target="_blank">JRCHOOK@gmail.com</a></i></span><span class="m_7583905139681352404apple-converted-space"><i> </i></span><span class="m_7583905139681352404caption1"><i>or <a href="tel:%28303%29%20945-6865" target="_blank">303-945-6865</a>.</i></span></p>

		</div>
	</div>

		</div> 
	</div> 
</div><div  class="vc_row wpb_row  in-container">
	<div class="vc_col-sm-6 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_widgetised_column wpb_content_element">
		<div class="wpb_wrapper">
			
			
		</div>
	</div>

		</div> 
	</div> 

	<div class="vc_col-sm-6 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
		</div> 
	</div> 
</div>
	
			
		</div>
		
				
					<div class="xtss-below-post show-for-small">
					<div data-post="40448"  class="xt-social-share-insert"></div>					</div>

				

				
					<div class="article-categories"><h5>In this article</h5><ul><li><a href="http://www.crej.com/news/category/denver-market/" rel="category tag">Denver Metro Market</a></li><li itemprop="articleSection"><a href="http://www.crej.com/news/category/economic-development/" rel="category tag">Economic Development</a></li><li itemprop="articleSection"><a href="http://www.crej.com/news/category/market-stats/greater-denver/" rel="category tag">Greater Denver</a></li><li itemprop="articleSection"><a href="http://www.crej.com/news/category/medicalmedical-office/" rel="category tag">Health Care &amp; Medical Office Buildings</a></li><li itemprop="articleSection"><a href="http://www.crej.com/news/category/rebchookrealestatecorner/" rel="category tag">Rebchook Real Estate Corner</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/catholic-health-initiatives/" rel="tag">Catholic Health Initiatives</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/cbre/" rel="tag">CBRE</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/chi/" rel="tag">CHI</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/colliers-international/" rel="tag">Colliers International</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/colorado-real-estate-journal/" rel="tag">Colorado Real Estate Journal</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/crej/" rel="tag">CREJ</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/duke-realty/" rel="tag">Duke Realty</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/healthcare-and-medical-office-building-conference/" rel="tag">Healthcare and Medical Office Building Conference</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/healthcare-realty/" rel="tag">Healthcare Realty</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/hyatt-regency/" rel="tag">Hyatt Regency</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/john-rebchook/" rel="tag">John Rebchook</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/medical-office-buildings/" rel="tag">Medical Office Buildings</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/mob/" rel="tag">MOB</a></li><li itemprop="keywords"><a href="http://www.crej.com/news/tag/rebchook-real-estate-corner/" rel="tag">Rebchook Real Estate Corner</a></li></ul></div>
				
													 
<div class="about-author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">

			
		<div class="author-avatar">
			<a href="http://www.crej.com/news/author/jrebchook/">
				<img src="http://www.crej.com/wp-content/uploads/avatars/7/ecf347181fb593c5242c7a21236a39df-bpfull.jpg" itemprop="image" class="avatar round user-7-avatar round avatar-200 photo" width="200" height="200" alt="Profile photo of John Rebchook" />			</a>
		</div>
	
		
	<div class="author-meta">
	
				
			<span itemprop="name"><a class="author-name" itemprop="url" href="http://www.crej.com/news/author/jrebchook/">John Rebchook</a></span>
		
				
		<p class="author-bio" itemprop="description">John Rebchook has been taking the pulse of the Denver-area and Colorado commercial real estate world for almost 35 years. He joined the editorial staff of CREJ in 2011. Prior to that, he was the Real Estate Editor of the Rocky Mountain News from 1983 until it closed in 2009. </p>
		<a class="toggle-more-less" data-target=".author-bio" data-less="Show Less" data-more="Show More" href="#">Show More</a>
	</div>

</div>
				
			</div>

						<div class="row collapse">
				<div class="small-12 column">

					<!-- After Content Widget Zone-->

					
					<!-- End After Content Widget Zone-->

				</div>
			</div>
			
			
		</div>

		
		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>

		<div class="row collapse">
		<div class="small-12 column">

			
			<!-- After Content Widget Zone-->

			
			<!-- End After Content Widget Zone-->

		</div>
	</div>
	

</article>

	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="85" data-margin_bottom="404"  class="medium-4 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right content__side widget-area widget-area--article-sidebar">
		<aside id="xt-categories-3" class="widget xt_widget_terms"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Commercial Real Estate News</h3></div><div class="xt-widget-content clearfix">
	<select id="tax-category" class="terms-dropdown" name="widget-xt-categories[3][taxonomy]">
		<option>Select Category</option>
	<option value="http://www.crej.com/news/category/articles/">Articles</option><option value="http://www.crej.com/news/category/auto/">auto</option><option value="http://www.crej.com/news/category/boulder-county-us-36-corridor/">Boulder County &amp; U.S. 36 Corridor</option><option value="http://www.crej.com/news/category/market-stats/boulder-county-us-36-corridor-market-stats/">Boulder County &amp; U.S. 36 Corridor</option><option value="http://www.crej.com/news/category/building-dialogue-magazine/">Building Dialogue Magazine</option><option value="http://www.crej.com/news/category/colorado-springs-southern-front-range/">Colorado Springs &amp; Southern Front Range</option><option value="http://www.crej.com/news/category/market-stats/colorado-springs-southern-front-range-market-stats/">Colorado Springs &amp; Southern Front Range</option><option value="http://www.crej.com/news/category/comp-of-the-day/">Comp of the Day</option><option value="http://www.crej.com/news/category/construction-design-engineering/">Construction, Design &amp; Engineering</option><option value="http://www.crej.com/news/category/market-stats/demographics-2/">Demographics</option><option value="http://www.crej.com/news/category/denver-market/">Denver Metro Market</option><option value="http://www.crej.com/news/category/economic-development/">Economic Development</option><option value="http://www.crej.com/news/category/education/">Education</option><option value="http://www.crej.com/news/category/finance-appraisal/">Finance &amp; Appraisal</option><option value="http://www.crej.com/news/category/northern-colorado/">Fort Collins &amp; Northern Front Range</option><option value="http://www.crej.com/news/category/market-stats/fort-collins-northern-front-range-2/">Fort Collins &amp; Northern Front Range</option><option value="http://www.crej.com/news/category/market-stats/greater-denver/">Greater Denver</option><option value="http://www.crej.com/news/category/green-building/">Green Building/WELL Building</option><option value="http://www.crej.com/news/category/medicalmedical-office/">Health Care &amp; Medical Office Buildings</option><option value="http://www.crej.com/news/category/health-care-properties-quarterly/">Health Care Properties Quarterly</option><option value="http://www.crej.com/news/category/hospitality/">Hotel &amp; Hospitality</option><option value="http://www.crej.com/news/category/industrial/">Industrial</option><option value="http://www.crej.com/news/category/land/">Land</option><option value="http://www.crej.com/news/category/land-and-development-quarterly/">Land &amp; Development Quarterly</option><option value="http://www.crej.com/news/category/law-accounting/">Law &amp; Accounting</option><option value="http://www.crej.com/news/category/market-stats/">Market Statistics</option><option value="http://www.crej.com/news/category/mixed-use/">Mixed-Use</option><option value="http://www.crej.com/news/category/multifamily/">Multifamily</option><option value="http://www.crej.com/news/category/quarterly-multi-family/">Multifamily Properties Quarterly</option><option value="http://www.crej.com/news/category/office/">Office</option><option value="http://www.crej.com/news/category/office-properties-quarterly/">Office Properties Quarterly</option><option value="http://www.crej.com/news/category/profile/">Profile</option><option value="http://www.crej.com/news/category/property-management/">Property Management</option><option value="http://www.crej.com/news/category/quarterly-property-management/">Property Management Quarterly</option><option value="http://www.crej.com/news/category/rebchookrealestatecorner/">Rebchook Real Estate Corner</option><option value="http://www.crej.com/news/category/retail/">Retail</option><option value="http://www.crej.com/news/category/quarterly-retail-properties/">Retail Properties Quarterly</option><option value="http://www.crej.com/news/category/self-storage-2/">Self-Storage</option><option value="http://www.crej.com/news/category/assisted-livingsenior-housing-2/">Senior Housing &amp; Care</option><option value="http://www.crej.com/news/category/special-use/">Special Use</option><option value="http://www.crej.com/news/category/subscriber-only/">Subscriber Only</option><option value="http://www.crej.com/news/category/transitorienteddevelopment/">Transit-Oriented Development</option><option value="http://www.crej.com/news/category/video/">Video</option><option value="http://www.crej.com/news/category/mountain-townsgambling-towns/">Western Slope/Mountain Towns</option><option value="http://www.crej.com/news/category/whos-news/">Who's News</option><option value="http://www.crej.com/news/category/winslow-report/">Winslow Report</option>	</select>
</div>
<script>
/* <![CDATA[ */
jQuery(document).ready(function($) {
	$('#tax-category').on('change', function(){
		if ( $(this).val() != '') {
			location.href = $(this).val();
		}
	});
});	
/* ]]> */
</script>

</aside><aside id="xt-networks-14" class="widget xt_widget_networks"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Connect with CREJ</h3></div>		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
										
										
					<li style="background-color:">
						
									
						<a target="_blank" href="https://www.facebook.com/ColoradoRealEstateJournal/?fref=ts">
														<i class="fa fa-facebook-square" title="Facebook"></i>
													</a>
					</li>
			
										
										
					<li style="background-color:">
						
									
						<a target="_blank" href="https://twitter.com/CREJ92">
														<i class="fa fa-twitter-square" title="Twitter"></i>
													</a>
					</li>
			
										
										
					<li style="background-color:">
						
									
						<a target="_blank" href="https://www.linkedin.com/company/2584664?trk=vsrp_companies_res_name&amp;trkInfo=VSRPsearchId%3A281708551452666420715%2CVSRPtargetId%3A2584664%2CVSRPcmpt%3Aprimary">
														<i class="fa fa-linkedin-square" title="Linkedin"></i>
													</a>
					</li>
			
										
										
					<li style="background-color:">
						
									
						<a target="_blank" href="https://www.youtube.com/channel/UCZkDvZYRTwWQOuE7NYNz-0Q">
														<i class="fa fa-youtube" title="YouTube"></i>
													</a>
					</li>
			
										
										
					<li style="background-color:">
						
									
						<a target="_blank" href="/feed">
														<i class="fa fa-rss" title="RSS Feed"></i>
													</a>
					</li>
			
					
					
				</ul>
			</div>
			
		</aside><aside id="gform_widget-14" class="widget gform_widget"><h2 class="widgettitle">eNewsletter Sign Up</h2>
                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_5' ><form method='post' enctype='multipart/form-data'  id='gform_5'  action='/news/mob-market-healthy/'>
                        <div class='gform_body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_2' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_5_2' type='email' value='' class='medium' tabindex='1'   placeholder='Email Address*'/>
                        </div></li><li id='field_5_3' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><p style="font-size: 11px; margin-top: -5px;line-height: 14px;margin-bottom: 10px;">CREJ will not share your contact information with third parties. For more information, please read our <a href="http://www.crej.com/privacy-policy/">Privacy Policy</a>.</p></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Sign up' tabindex='2' onclick='if(window["gf_submitting_5"]){return false;}  if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} if( !jQuery("#gform_5")[0].checkValidity || jQuery("#gform_5")[0].checkValidity()){window["gf_submitting_5"]=true;}  jQuery("#gform_5").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsImE3NzM4ODk4NTczMmM5MzBlYjI1MjBkODFjZDkzOTVjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script></aside><aside id="tribe-events-adv-list-widget-7" class="widget tribe-events-adv-list-widget"><h2 class="widgettitle">CREJ Conferences</h2>
		<!-- Eventss  -->
		<div class="type-tribe_events post-27319 tribe-clearfix tribe-events-category-crej-conferences tribe-events-venue-27304 tribe-events-organizer-1489 tribe-events-first tribe-events-last">
			<a href="http://www.crej.com/event/2017-health-care-medical-office-buildings-conference-expo/" rel="bookmark">
				<div class="tribe-events-event-image"><img width="300" height="130" src="http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017HealthConf-300x130.jpg" class="attachment-medium size-medium wp-post-image" alt="CREJ_2017HealthConf" srcset="http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017HealthConf-300x130.jpg 300w, http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017HealthConf-768x332.jpg 768w, http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017HealthConf-150x65.jpg 150w, http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017HealthConf-500x216.jpg 500w, http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017HealthConf.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>			</a>


			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.crej.com/event/2017-health-care-medical-office-buildings-conference-expo/" rel="bookmark">2017 Health Care &#038; Medical Office Buildings Conference &#038; Expo</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">April 20 @ 7:00 am</span> - <span class="tribe-event-time">11:45 am</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>
		

					
		<!-- Eventss  -->
		<div class="type-tribe_events post-27321 tribe-clearfix tribe-events-category-crej-conferences tribe-events-venue-27304 tribe-events-organizer-1489 tribe-events-first tribe-events-last">
			<a href="http://www.crej.com/event/2017-senior-housing-care-conference-expo/" rel="bookmark">
				<div class="tribe-events-event-image"><img width="300" height="183" src="http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017SeniorConf-300x183.jpg" class="attachment-medium size-medium wp-post-image" alt="2017 Senior Housing &amp; Care Conference &amp; Expo" srcset="http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017SeniorConf-300x183.jpg 300w, http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017SeniorConf-150x91.jpg 150w, http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017SeniorConf-500x304.jpg 500w, http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017SeniorConf.jpg 675w" sizes="(max-width: 300px) 100vw, 300px" /></div>			</a>


			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.crej.com/event/2017-senior-housing-care-conference-expo/" rel="bookmark">2017 Senior Housing &#038; Care Conference &#038; Expo</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">April 20 @ 12:00 pm</span> - <span class="tribe-event-time">4:45 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>
		

					
		<!-- Eventss  -->
		<div class="type-tribe_events post-27323 tribe-clearfix tribe-events-category-crej-conferences tribe-events-venue-27304 tribe-events-organizer-1489 tribe-events-first tribe-events-last">
			<a href="http://www.crej.com/event/2017-residential-land-development-conference-expo/" rel="bookmark">
				<div class="tribe-events-event-image"><img width="300" height="191" src="http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017ResidentialConf-300x191.jpg" class="attachment-medium size-medium wp-post-image" alt="2017 Residential Land Development Conference &amp; Expo" srcset="http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017ResidentialConf-300x191.jpg 300w, http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017ResidentialConf-150x95.jpg 150w, http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017ResidentialConf-500x318.jpg 500w, http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017ResidentialConf.jpg 663w" sizes="(max-width: 300px) 100vw, 300px" /></div>			</a>


			
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.crej.com/event/2017-residential-land-development-conference-expo/" rel="bookmark">2017 Residential Land Development Conference &#038; Expo</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 24 @ 7:00 am</span> - <span class="tribe-event-time">11:45 am</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>
		

					
	<p class="tribe-events-widget-link">
		<a href="http://www.crej.com/events/category/crej-conferences/" rel="bookmark" class="button">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2017 Health Care &#038; Medical Office Buildings Conference &#038; Expo","description":"&lt;p&gt;Attention: Developers, investors, contractors, architects, designers, managers, brokers, lenders, consultants - if you are active in medical and health care real estate, or want to be, this is a must-attend event. NEW LOCATION: Hyatt Regency Aorora-Denver Conference Center - Hyatt Regency Aurora-Denver Conference Cente&lt;/p&gt;\\n","image":"http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017HealthConf.jpg","url":"http://www.crej.com/event/2017-health-care-medical-office-buildings-conference-expo/","startDate":"2017-04-20T13:00:00+00:00","endDate":"2017-04-20T17:45:00+00:00","location":{"@type":"Place","name":"Hyatt Regency Aurora-Denver Conference Center","description":"","url":"http://www.crej.com/venue/hyatt-regency-aurora-denver-conference-center/","address":{"streetAddress":"13200 E. 14th Place","addressLocality":"Aurora","addressRegion":"CO","postalCode":"80011","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.7373446,"longitude":-104.8351501},"telephone":"","sameAs":"https://aurora.regency.hyatt.com"},"organizer":{"@type":"Person","name":"CREJ","description":"","url":"http://www.crej.com/organizer/crej/","telephone":"303.623.1148","email":"","sameAs":"http://www.crej.com/"},"offers":[{"@type":"Offer","url":"http://www.crej.com/event/2017-health-care-medical-office-buildings-conference-expo/","price":"85.00","category":"primary","availability":"SoldOut","validFrom":"2016-12-08T08:00:00+0000","validThrough":"2017-04-21T17:00:00+0000"}]},{"@context":"http://schema.org","@type":"Event","name":"2017 Senior Housing &#038; Care Conference &#038; Expo","description":"&lt;p&gt;This is Colorado\\'s largest gathering of senior housing developers, investors, operators, brokers, lenders and other related real estate professionals with more than 400 attendees anticipated. NEW LOCATION&lt;br /&gt;\\nHyatt Regency Aurora-Denver Conference Center&lt;/p&gt;\\n","image":"http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017SeniorConf.jpg","url":"http://www.crej.com/event/2017-senior-housing-care-conference-expo/","startDate":"2017-04-20T18:00:00+00:00","endDate":"2017-04-20T22:45:00+00:00","location":{"@type":"Place","name":"Hyatt Regency Aurora-Denver Conference Center","description":"","url":"http://www.crej.com/venue/hyatt-regency-aurora-denver-conference-center/","address":{"streetAddress":"13200 E. 14th Place","addressLocality":"Aurora","addressRegion":"CO","postalCode":"80011","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.7373446,"longitude":-104.8351501},"telephone":"","sameAs":"https://aurora.regency.hyatt.com"},"organizer":{"@type":"Person","name":"CREJ","description":"","url":"http://www.crej.com/organizer/crej/","telephone":"303.623.1148","email":"","sameAs":"http://www.crej.com/"},"offers":[{"@type":"Offer","url":"http://www.crej.com/event/2017-senior-housing-care-conference-expo/","price":"85.00","category":"primary","availability":"SoldOut","validFrom":"2016-12-08T08:00:00+0000","validThrough":"2017-04-21T17:00:00+0000"}]},{"@context":"http://schema.org","@type":"Event","name":"2017 Residential Land Development Conference &#038; Expo","description":"&lt;p&gt;NEW LOCATION: Hyatt Regency Aurora-Denver Conference Center&lt;/p&gt;\\n","image":"http://www.crej.com/wp-content/uploads/2016/10/CREJ_2017ResidentialConf.jpg","url":"http://www.crej.com/event/2017-residential-land-development-conference-expo/","startDate":"2017-05-24T13:00:00+00:00","endDate":"2017-05-24T17:45:00+00:00","location":{"@type":"Place","name":"Hyatt Regency Aurora-Denver Conference Center","description":"","url":"http://www.crej.com/venue/hyatt-regency-aurora-denver-conference-center/","address":{"streetAddress":"13200 E. 14th Place","addressLocality":"Aurora","addressRegion":"CO","postalCode":"80011","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.7373446,"longitude":-104.8351501},"telephone":"","sameAs":"https://aurora.regency.hyatt.com"},"organizer":{"@type":"Person","name":"CREJ","description":"","url":"http://www.crej.com/organizer/crej/","telephone":"303.623.1148","email":"","sameAs":"http://www.crej.com/"},"offers":[{"@type":"Offer","url":"http://www.crej.com/event/2017-residential-land-development-conference-expo/","price":"85.00","category":"primary","availability":"SoldOut","validFrom":"2016-12-08T08:00:00+0000","validThrough":"2017-05-25T17:00:00+0000"}]}]
</script>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->


<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>




					</div>

					
			<div class="post-nav prev show-on-scroll">
				<a href="http://www.crej.com/news/colorado-school-mines-strike-gold-acquisition-1600-jackson-st/"><span class="thumb"><span class=""></span><img width="165" height="110" src="http://www.crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-165x110.png" class="attachment-xt-small size-xt-small wp-post-image" alt="Comp of the Day" srcset="http://www.crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-165x110.png 165w, http://www.crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-270x180.png 270w, http://www.crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-480x320.png 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Colorado School of Mines strikes gold with acquisition of 1600 Jackson St.</span></a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="http://www.crej.com/news/unincorporated-adams-county-industrial-land-sells-4-21-per-square-foot/"><span class="thumb"><span class=""></span><img width="165" height="110" src="http://www.crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-165x110.png" class="attachment-xt-small size-xt-small wp-post-image" alt="Comp of the Day" srcset="http://www.crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-165x110.png 165w, http://www.crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-270x180.png 270w, http://www.crej.com/wp-content/uploads/2016/05/COMPoftheday-750X375PAGES-revised-480x320.png 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Unincorporated Adams County industrial land sells for $4.21 per square foot</span></a>
				<div class="nav-label">Next</div>
			</div>

					<!-- Footer -->
					
					<footer class="footer_wrapper hide-on-mobile-menu loaded">

						                        <div class="crej-brand-background" style="background-image:url(/wp-content/uploads/2016/02/crej-footer-background-mtn.png);">

                        </div>
                        <div class="row footer-nav bottom-border-sm">

                            <div class="small-12 large-8 columns float-fix">

                                <img src="/wp-content/uploads/2016/02/crej-footer-logo.png" />

                                <ul class="footer-menu">

                                    <li id="menu-item-2516" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="2516" data-objectid="158"><a href="http://www.crej.com/news/">News Stories</a></li>
<li id="menu-item-2521" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat" data-itemid="2521" data-objectid="427"><a href="http://www.crej.com/events/category/crej-conferences/">Conferences</a></li>
<li id="menu-item-3678" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="3678" data-objectid="102"><a href="http://www.crej.com/industry-directory/">Industry Directory</a></li>
<li id="menu-item-2520" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="2520" data-objectid="43"><a href="http://www.crej.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-5412" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="5412" data-objectid="5412"><a href="http://www.crej.com/events/">Community Calendar</a></li>

                                </ul>

                            </div>
                            <div class="small-12 large-4 columns float-fix">

                                <ul class="footer-right-menu">

                                    <li id="menu-item-3923" class="menu-item menu-item-type-post_type menu-item-object-product" data-itemid="3923" data-objectid="3911"><a href="http://www.crej.com/product/subscribe/">Subscribe</a></li>
<li id="menu-item-2511" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="2511" data-objectid="2511"><a href="/archives">View Archives</a></li>
<li id="menu-item-2513" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="2513" data-objectid="2513"><a href="/staff-directory/#form">Send Us Your News</a></li>
<li id="menu-item-2515" class="menu-item menu-item-type-custom menu-item-object-custom" data-itemid="2515" data-objectid="2515"><a href="http://www.crej.com/wp-content/uploads/2016/01/3726_CREJ_2016MediaKit.pdf">Advertise</a></li>

                                </ul>

                            </div>

                        </div>

                        <div class="row">
                            <div class="small-12 large-12 columns float-fix">

                                <ul class="footer-copyright-menu">

                                    <li id="menu-item-2509" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="2509" data-objectid="43"><a href="http://www.crej.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-2522" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat" data-itemid="2522" data-objectid="427"><a href="http://www.crej.com/events/category/crej-conferences/">Conferences</a></li>
<li id="menu-item-2507" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="2507" data-objectid="2494"><a href="http://www.crej.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-2506" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="2506" data-objectid="2501"><a href="http://www.crej.com/privacy-policy/">Privacy Policy</a></li>

                                </ul>

                            
                                <div class="subfooter-copyright inline left">
                                <p>© Copyright 2015 Colorado Real Estate Journal. All Rights Reserved.  |  1600 Stout Street, Suite 1330  |  Denver, CO 80202  |  Phone: <a href="tel:+13036231148">303.623.1148</a></p>
                                </div>

                            
                            </div>
                        </div>

						<div class="subfooter has-back-to-top has-menu-left has-copyright-left">
							<div class="row">

								<div class="large-12 column">

									
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>


									
								</div>
							</div>
						</div>

						
					</footer>

					
					<a class="exit-off-canvas"></a>

				</div>
				<!-- End Main Content and Sidebar -->

			</div>

		</div>

				<script language="javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="88ce3e42c3" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap "><div class="xt-spinner sk-spinner-pulse"></div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="4d41e1a7b7" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap "><div class="xt-spinner sk-spinner-pulse"></div></div>	</div>
</div>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/lib/modules/likes/js/xt_likes.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/assets/vendors/jquery-inview/jquery.inview.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"http:\/\/www.crej.com\/wp-admin\/admin-ajax.php?lang=","imgpath":"http:\/\/www.crej.com\/wp-content\/themes\/goodnews\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.crej.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.crej.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.crej.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.crej.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.crej.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.crej.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.crej.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.crej.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"http:\/\/www.crej.com\/wp-admin\/admin-ajax.php","redirect":"\/news\/mob-market-healthy\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"http:\/\/www.crej.com\/wp-login.php?action=logout&redirect_to=http%3A%2F%2Fwww.crej.com&_wpnonce=a6dc660e8e","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/scripts.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/login.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/lib/modules/login-register/assets/register.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.crej.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//www.crej.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/mob-market-healthy\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.crej.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/mob-market-healthy\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.crej.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.js?ver=4.3.3'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/event-tickets-plus/src/resources/js/meta.js?ver=4.3.3'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/assets/vendors/modernizr/modernizr.min.js'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/assets/vendors/jquery-visible/jquery.visible.min.js'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/assets/vendors/retina/retina.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"http:\/\/www.crej.com\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"http:\/\/www.crej.com\/wp-content\/themes\/goodnews","assets_url":"http:\/\/www.crej.com\/wp-content\/themes\/goodnews\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"1","enable_thumbnail_fadein_onscroll":"1","megamenu_animation":"no-animation","megamenu_delay":"300","megamenu_speed":"500","megamenu_push_down":"","hide_admin_bar":"","spinner":"<div class=\"xt-spinner-wrap \"><div class=\"xt-spinner sk-spinner-pulse\"><\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crej.com/wp-content/themes/goodnews/assets/js/all.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.crej.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.crej.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.1.1'></script>

	</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 25473/26043 objects using disk
Page Caching using disk: enhanced

 Served from: www.crej.com @ 2017-03-28 11:11:40 by W3 Total Cache -->